EDR Manager page shows critical error: SEPM unavailable
search cancel

EDR Manager page shows critical error: SEPM unavailable

book

Article ID: 272554

calendar_today

Updated On:

Products

Endpoint Detection and Response

Issue/Introduction

EDR Manager page shows critical error: SEPM unavailable; confirm that your SEPM is online and accessible from the Symantec EDR management network.     

In "Global  Settings" in the "Endpoint Communication Channel, SEP Policies, and Endpoint Activity Recorder" it showed "connection error" where normally it would show "Healthy" in the Status column.

TROUBLESHOOTING:

From EDR applicance the following commands showed that it could connect

tcp_check -t <SEPM address> -p 443
tcp_check -t <SEPM address> -p 8446

Environment

Release : 4.8.0-476

Cause

Somehow the password back to the SEPM server was incorrect or possibly corrupted.

Resolution

  • Selected the three ellipses (dots) at the end of the page
  • Selected the first option "SEPM Controller Connection"
  • Verified the account name was correct
  • Re-entered the password
  • Saved the configuration.

The error went away.


This error and other troubleshooting tips are referened in the "Symantec EDR system messages and recommended actions" technical document.