Unable to retrieve the list of whitelist under a terminated service for Email.cloud
search cancel

Unable to retrieve the list of whitelist under a terminated service for Email.cloud

book

Article ID: 272512

calendar_today

Updated On:

Products

Email Security.cloud

Issue/Introduction

You may have terminated a service from the Email.cloud bundles such as Clicktime which is under ETDR, but later on you needed further data that you are not able to access anymore.

Environment

Email Security.cloud

Cause

Once a service is terminated, in the client net portal you will not be able to see it nor access to any related data.

Resolution

The customers of the ESS are advised to reach out to the support team in order to retrieve the data within the first 12 months period.