User getting error when creating CER Job
search cancel

User getting error when creating CER Job

book

Article ID: 272402

calendar_today

Updated On:

Products

Control Compliance Suite Standards Server Control Compliance Suite

Issue/Introduction

Have a new user that can log into the CCS Console but when they try to create a job, they get the attached error (Failed to Create/Update job) window. 
The funny thing is, that the job gets created but just doesn't start, it goes into a None status.

 

Environment

Release : CCS Infra Release 12.6.1

Cause

The user has not been properly assigned permissions.

Resolution

The correct User/Group in the Role is not current or not currently assigned permissions.

Head over to Admin -> Permission Management, and assign the User/Group from the correct role to the correct objects e.g. Assets, Standards.

Additional Information

To verify the Role/User and Permissions.

  • From Roles Export "Roles To Users" verify the Role's name.
  • Now head over to Permission Management and select either Standards or Asset Management or a different object with which you may be having issues.
  • Now click on the "View Permissions" at the top and verify the Roles match precisely and that the User/Group shows up on the correct objects.