Unable to login to TDM Portal with LDAP credentials
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Unable to login to TDM Portal with LDAP credentials

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Article ID: 272400

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Updated On:

Products

CA Test Data Manager (Data Finder / Grid Tools)

Issue/Introduction

TDM portal is configured to use LDAP for Authentication and connection is working. When users login with LDAP credentials, getting the error "Invalid Username or Password".

Environment

Release : 4.10

Cause

Using the DomainName in front of Username caused the issue. For Example: In the below screen providing Domain1\Username and Password gave the error.

 

 

Resolution

Removing the Domain Name in front of the Username when logging into the TDM Portal and the valid password should resolve the issue as long as the LDAP configuration is valid and connection worked.

For Example:
Username: Domain1\username ----> username
Password: valid password