Spectrum 22.2.5 onwards - OC Client Details - Session Data and Memory empty
search cancel

Spectrum 22.2.5 onwards - OC Client Details - Session Data and Memory empty

book

Article ID: 272285

calendar_today

Updated On:

Products

DX NetOps CA Spectrum

Issue/Introduction

Since upgrading from 21.2.12 to 22.2.10, the OC Client Details - Session Data and Memory are empty.

In Spectrum 22.2.4 and below:

In Spectrum 22.2.5 and above:

Environment

Release : 22.2

Cause

As a result of some code changes done in 22.2.5, this is impacted. Actually, this code call is moved under the if() debug check and it logs the session and memory data only when we enable the Client Update Poller to debug on the Client Console otherwise it does not.

Resolution

Spectrum 22.2.5 onwards you will get the Session Data and Memory when you enable the Client Update Poller to debug on the Client Console. Please follow the steps and validate:

  1. Launch a OneClick Client Console or OneClick WebApp Console.

  2. Launch Client Details on the Administration page and see the session and memory data are blank.

  3. On OneClick Client Console (or OneClick WebApp Console) go to Help-->Debug Console --> Debug Control --> enable Client Update Poller debug and click on Max and Apply.

     
     

  4. Now refresh the Client Details page and you will see the session and memory data populated for this client row.