Unable to login Clarity Mobile Application
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Unable to login Clarity Mobile Application

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Article ID: 272186

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Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

Login is not happening when trying to access MDM (Mobile device management) with LDAP credentials & without LDAP credentials.

Environment

Release : 16.1.1

Cause

If Clarity is not exposed over internet, public internet users will not be able to access Clarity via browser or mobile app.

Resolution

  • Enable clarity over public internet
  • Connect mobile device over vpn which can access the intranet url