LiveUpdate is failing on SPE 8 and 9.x servers
search cancel

LiveUpdate is failing on SPE 8 and 9.x servers

book

Article ID: 272049

calendar_today

Updated On:

Products

Protection Engine for NAS Protection Engine for Cloud Services

Issue/Introduction

The current virus definitions date for one or more servers running Protection Engine had rolled back to October, 4 2001, which is the version delivered on a new installation prior to the engine updating its self. The servers previously had the latest release.

The last entry in the lux.log (found in C:\Program Files\Symantec\Scan Engine\Definitions\Stargate\log ) is similar to the following:

13:53:52.338573 [Session Results - START]
13:53:52.338573     Session Result Code: 0x00010600
13:53:52.338573     Session Result Message: OK - no updates available
13:53:52.338573     [Component Result - START]
13:53:52.338573         Component ID: {CD657291-9FEB-46FD-8F22-4A67F2F0D3BE}
13:53:52.338573         Display Name: Stargate Definition
13:53:52.338573         PVL: Stargate-SPEforNAS 1.0 Definitions for x64-windows_MicroDefsB.CurDefs_SymAllLanguages
13:53:52.338573         Result Code: 0x00010000
13:53:52.338573         Result Message: OK
13:53:52.338573     [Component Result - END]
13:53:52.338573 [Session Results - END]
13:53:52.338573 [Session Summary - START]
13:53:52.338573     Components: 1
13:53:52.338573     Packages:   0
13:53:52.338573     Success:    0
13:53:52.338573     Fail:       0
13:53:52.338573 [Session Summary - END]

The previous entry in lux.log was entered on the current date of the server. Therefore the virus definitions should have been updated but were not.

 

Environment

Release : 8.2.2, 9.x

The SPE servers have a valid license for SPE that has not yet expired.

Cause

SPE downloaded the latest version of the Stargate engine, but was not able to seat/install it at the time it was delivered.

 

Resolution

  1. Stop Symantec Protection Engine service.
  2. Rename the folder "C:\Program Files\Symantec\Scan Engine\Definitions\Stargate\bin" to bin.bak
  3. Start Symantec Protection Engine service.

As the service starts it should rebuild the bin folder again. During that time SPE should download the latest version of Stargate engine followed by the latest virus definitions.