Error: "The handshake failed due to an unexpected packet format." while adding a server in the Protection Engine application console
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Error: "The handshake failed due to an unexpected packet format." while adding a server in the Protection Engine application console

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Article ID: 272038

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Updated On:

Products

Protection Engine for NAS Protection Engine for Cloud Services

Issue/Introduction

Whether attempting to add a server manually or by importing one or more entries by importing a csv file, the application console displays the error:

The handshake failed due to an unexpected packet format.
[Error] Failed to authenticate with REST API

 

Environment

Release: Symantec Protection Engine (SPE) 9.0.1

Cause

While attempting to add a server, the REST API of that server does not have SLL enabled, but the flag for using SSL is enabled in the csv file entry or checked when manually adding the SPE 9 server in the console.

Resolution

Uncheck SSL and try again. If importing a csv file, change "true" to "false" for the servers where connection failed during the previous import attempt, then attempt import again.