How to exclude a particular email domain from Email Content Filtering rules
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How to exclude a particular email domain from Email Content Filtering rules

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Article ID: 271924

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Updated On:

Products

Messaging Gateway Messaging Gateway Hardware Messaging Gateway for Service Providers

Issue/Introduction

I added the domain to the Local Good Sender Domains under 'Policies' on 'Reputation' tab, but it seems emails sent out from the added domain users are not bypassed. Is there a way to exclude the email domain from the Email Content Filtering Rules?

Cause

By default, content filtering rules are not bypassed when a user or domain is added to the Local Good Sender Domains (whitelist).

Resolution

In order to exclude a specific domain from the Email Content Filtering rules, please add the domain to the Good Senders list - "Local Good Sender Domains", and add Actions with "Bypass content filtering policy". You can bypass all Content Filtering Policies or selected one. 

Good Senders

It also can be done by creating a new Policy Group with a specific domain. In order to create a new Policy Group, please go to 'Administration' tab > 'Users' > 'Policy Group', add the domain you would like to exclude the content filtering and enable the features (Spam Filter, Malware, etc.) that you would like to apply to it. Please refer to the following document for more information.

Policy Groups

Applying content filtering policies to policy groups

NOTE: Please have a test the changes on your test server first before you make any change on your production server.