Status report data Disappeared or taking long time
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Status report data Disappeared or taking long time

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Article ID: 271753

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

It was observed that the status report data before publishing is missed and when user published the report it got published with empty data.

Can you investigate and let us know the root cause?

Environment

Release : 16.1.1

Component: Clarity MUX UI Usability

Cause

The issue is related to frequent recreation of Index for content and document search. While troubleshooting it was identified that the job was schedule to run every hour which is causing an issue of performance due to frequent recreation of indexes.

Job Name: Index contents and documents for searches

Resolution

  • Change Job (Index contents and documents for searches) schedule to run only once in a day and off hours (non-peak hours)
  • On completion of above step work with Tech support to schedule an activity to recreate the index data in SaaS environment 

Additional Information

In case of recurrence is observed please capture below information and open a support ticket.
  • HAR request of the URL with pattern as below (via Browser console).This is required to see the payload and duration it takes for processing. 
Note: The * will be replaced in your environment by actual id's.
    • Method: PUT/POST
    • Pattern(Highlighted one will be actual id): projectStatusReports/*?tsvParams=(workEffortUnit%3Dfte)
    • Example URLhttps://CLARITY_SERVER/ppm/rest/v1/projects/*/projectStatusReports/*?tsvParams=(workEffortUnit%3Dfte)
  • Date and time of operation (including Time Zone)
  • User performed operation and environment and status report URL