GSS 3.3 RU11 computer records missing TCP/IP inventory for inactive/unplugged network adapters
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GSS 3.3 RU11 computer records missing TCP/IP inventory for inactive/unplugged network adapters

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Article ID: 271740

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Updated On:

Products

Ghost Solution Suite

Issue/Introduction

Ghost Solution Suite installed or upgraded to version 3.3 RU11 does not inventory inactive or unplugged network adapters on managed computers with installed dagent version 6.9.6523

This issue can cause duplicate computer records in the console if inactive network adapters become active

Environment

Ghost Solution Suite 3.3 RU11

Cause

Issue is currently being investigated by Broadcom developers

Resolution

A permanent fix for this issue is planned for GSS 3.3 RU12. A drop-in fix is available and attached to this KB for RU11 (DAgent_GSS_33RU11_dropin_6.9.6530).

Instructions for RU11 drop-in fix:

Services should restart automatically following these changes:

  1. Ensure that "Automatically update clients" checkbox is disabled under Ghost Solution Suite Options (Control Panel > Altiris Deployment Server > Options... > Transport)
  2. Extract contents of attached zip archive to ..\eXpress\Deployment Server\Agents\AClient folder. There are 2 existing files in that folder with the same name as the replacement files. If prompted, replace both.
  3. Re-enable "Automatically update clients" checkbox under Ghost Solution Suite Options. Once applied, a box will appear confirming the restart of services. Once services are restarted, managed agents should begin to update and network adapter inventory should be restored.

Attachments

DAGENT~1_1692201424308.ZIP get_app