VIP Authentication Hub Template not populating Application list
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VIP Authentication Hub Template not populating Application list

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Article ID: 271710

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Updated On:

Products

VIP Service

Issue/Introduction

Attempting to configure a VIP Authentication Hub Auth Scheme in SiteMinder.  Successfully added a VIP Auth Provider with a successful connection to the VIP Auth tenant. 

When attempting to create a VIP Authentication Hub Template Auth scheme and selecting the Created VIP Provider, the Application does not populate in the drop-down list.  An application was also created in the OIDC section in the VIP Manager Admin UI. Creating a VIP Auth Hub Authentication Scheme is unsuccessful. 

Cause

The application is not visible from the Auth Scheme configuration page is because the Redirect URL is not configured. 

Resolution

In the VIP Manager and Siteminder configuration settings, the Redirect URL is the Access Gateway with the specific URI (see screenshot below). Once the Redirect URL is configured properly, the Applications will be visible from the drop-down list.