We are having an issue where the connection to our ServiceNow environment will not successfully validate. The probe itself is connecting to the tickets queue and opening incidents, but the validation task fails in both of our environments.
Here's a log snippet when attempting to validate.
and also
Environment
Release: DX UIM 20.4*/23.4*
Component: Sdgtw probe
Cause
Admin Console has a password limitation of 30 characters.
Resolution
Admin console can only validate passwords that are 30 or less characters long.
To fix this, reset your password for this product to 30 or less characters.