You have installed DLP 16 and the default Browser certificate is expired
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You have installed DLP 16 and the default Browser certificate is expired

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Article ID: 271593

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Updated On:

Products

Data Loss Prevention Enforce Data Loss Prevention Data Loss Prevention Core Package Data Loss Prevention Enterprise Suite Data Loss Prevention Endpoint Suite Data Loss Prevention Discover Suite Data Loss Prevention Cloud Package Data Loss Prevention Plus Suite

Issue/Introduction

The default browser certificate for Tomcat expired in February of 2023:

Environment

Release : 16.0

Cause

The default certificate is provided with every installation, but it is expected that customers will generate a unique certificate for their environment, upon installation.

Resolution

In this case, it is necessary to create a unique certificate that is not expired, as per this Help Topic: About browser certificates (broadcom.com)

It is also possible to create a signed certificate for the Enforce Server browser.

For more information on that, please see: Create, sign, and import an SSL certificate signed by a Trusted Certificate Authority for the Enforce Server certificate (broadcom.com).

Additional Information

This has been recorded as a defect, and it is expected to be fixed in a future release of DLP: DLP-74203.