PAMSC 14.1 Endpoint agent not reporting to PIM 14.0 server
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PAMSC 14.1 Endpoint agent not reporting to PIM 14.0 server

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Article ID: 271535

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Updated On:

Products

CA Privileged Identity Management Endpoint (PIM) CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

Dear Team,

We install the PIM 14.0 in our development environment and we install it successfully but the endpoint agent of PAMSE 14.x is not reporting to PIM 14.0 please help us to resolve the issue.

Environment

Release : 14.0, 14.1
Component: Windows endpoint - SEOSNT

Cause

If the same host has been used to installation of an different version of the PIM / PAMSC application and after the uninstallation, there might be some left over sevices that cause the new / re-installation to use the existing services that might be pointing to an non-existance location and causing the problem with establishing a connection to the terminal.

Resolution

The same server was earlier used for deployment of PAMSC 14.1 server and the seosd.exe service was not removed even after uninstalling the PAMSC 14.1 server.

The existing service was pointing to an non-existing location hence the PIM endpoint services were not working as expected.

Removal of the PSMSC (seosd.exe) service and re-installation of the PIM end point fixed the problem.

This was not a problem with the TERMINAL rule.