Unable to see attributes in incident
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Unable to see attributes in incident

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Article ID: 271444

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Updated On:

Products

Data Loss Prevention Endpoint Prevent

Issue/Introduction

Hi Team,

We are unable to view the attributes when we open the incident though we have added the attributes .

Please let us know how to proceed.

Environment

Release : 16.0

Cause

Missing configuration on the environment for lookup parameters

Resolution

Please follow below steps on the Enforce Console

1. On the console please go to System > Incident Data > Lookup Plugins

2. From the Lookup Plugins list ensure that you have the plugin enable of type 'LDAP' and the status is set to 'ON' as per below screenshot

3. Click on the Lookup Parameters button on the Lookup screen and you will see below similar screenshot

4. Check all Parameter keys

5. Click Save

Validate the behavior as this should resolve the lookup data issue