Users see TSS7001I after applying PTF TZ59040 / LU10384 to SOLVE:Access
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Users see TSS7001I after applying PTF TZ59040 / LU10384 to SOLVE:Access

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Article ID: 271227

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Updated On:

Products

SOLVE SOLVE: Access Session Management

Issue/Introduction

We applied a PTF to our production LPAR to resolve a reported issue.  Now our users are complaining about a new issue.

During a successful login, they get a SOLVE:Access screen that shows an error message

TSS7001I COUNT=nnnnn MODE=FAIL LOCKTIME=NONE NAME=xxxxxxxxxxxxxxxx

Pressing enter gets them further into the system, but they are confused by the message and additional screen. 

Why is this message now being generated?

Environment

Release : 5.0

Cause

This is actually working as designed; the changes made for TZ59040 / LU10384 cause the TSS7001I message to appear.

Resolution

The best and easiest solution is to update the Easinet proc to suppress the message so that users do not see the additional screen.