Bind to provisioning server as 'imadmin' failed: Invalid credentials or Global User is locked
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Bind to provisioning server as 'imadmin' failed: Invalid credentials or Global User is locked

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Article ID: 270894

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Updated On:

Products

CA Identity Manager CA Identity Suite

Issue/Introduction

Not able to login to IM user console after changing the imadmin password manually.

We observed the following error from IM logs:
2023-08-01 17:11:07,373 ERROR [ims.tmt.IMSMessageListener] (Thread-14284 (ActiveMQ-client-global-threads)) processToEndState: Exception occurred during event processing javax.naming.AuthenticationException: [LDAP: error code 49 - :ETA_E_0302<BGU>, Bind to provisioning server as 'imadmin' failed: Invalid credentials or Global User is locked ]

Environment

Release : 14.4

Product : CA Identity Manager

Cause

You will not be able to login to IM user console and Provisioning manager as the password was changed for imadmin user but it was not updated in the userstore and provisioning store xml files.

Resolution

Using pwdtools, encrypt the new password and modify the userstore and provisioning store xml files, upload them to the IM management console.
Restart the IM machine and application server. IM starts without any errors, you should be able to login to IM user console and provisioning manager using the new password.

Additional Information

Also, if you are not able to login to the IM management console using the new password, if you can only login using the old password, then we recommend getting help from DB and following the KB article below:
https://knowledge.broadcom.com/external/article/100917/i-want-reset-the-admin-password-for-ca-i.html