After upgrade to 14.4 CP the JCS/CCS doesn't start anymore (CCS keep restarting)
search cancel

After upgrade to 14.4 CP the JCS/CCS doesn't start anymore (CCS keep restarting)

book

Article ID: 270694

calendar_today

Updated On:

Products

CA Identity Suite CA Identity Manager CA Identity Governance

Issue/Introduction

After applying CP to the IM 14.4 the C++ Connector Server does not work properly. The existing password fails when trying to bind to the CCS and when starting the JCS it fails to properly start the CCS because it fails to bind to it.

Environment

Release : 14.4

Cause

There is known problem that if the password used to install the JCS/CCS contain the ampersand character & that the password does not decrypt properly after the CP is applied to IM 14.4

Resolution

Engineering is currently reviewing this further and there may be a fix in the future. In the meantime either install the JCS/CCS using a password without the ampersand character or change the Connector Server (JCS/CCS) Password before applying the CP so that it does not contain the ampersand character &

https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/identity-suite/14-4/virtual-appliance/Change-the-Password-of-Symantec-IGA-Components.html