EP404 INVALID ACCESS - SYSTEM NOT ACTIVE trying to restore the EPIC catalog during a Disaster Recovery test
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EP404 INVALID ACCESS - SYSTEM NOT ACTIVE trying to restore the EPIC catalog during a Disaster Recovery test

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Article ID: 27054

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Updated On:

Products

EPIC Fastcat VSE EPIC for z/VSE

Issue/Introduction

During a Disaster Recovery test, an attempt to restore the EPIC catalog failed with the message EP404 INVALID ACCESS - SYSTEM NOT ACTIVE.

TSIDON fails with EP018 EPIC SYSTEM TURNED OFF IN nn PARTITION and EP420 NO FORMAT 1 IJSYSDS.

 

 

 

 

Environment

Component: EPIC-Disk Management

Cause

The EPIC catalog is not present at the time the restore is being attempted.

Resolution

Format the catalog with TSIDCDK, which does not require that EPIC be active. Then start EPIC and restore the catalog.

Additional Information

See the EPIC Installation and System Guide for  details on using the TSIDCDK utility and for detailed information on Moving and Changing the catalog.