IM 14.3 - JBoss Migration Error - 'any-ipv4-address' is no longer supported, please use 'any address'
search cancel

IM 14.3 - JBoss Migration Error - 'any-ipv4-address' is no longer supported, please use 'any address'

book

Article ID: 270416

calendar_today

Updated On:

Products

CA Identity Manager CA Identity Suite

Issue/Introduction

Attempting to migrate IM 14.3 JBoss 6.4 to later JBoss fails and the migration log shows an error 'any-ipv4-address' is no longer supported, please use 'any address'

 

Environment

Release : 14.3

Cause

The migration log shows an attempt to migrate IM 14.3 JBoss 6.4 to JBoss 7.4 but that is not a supported JBoss version which might be the cause.

Resolution

First make sure that you are trying to do a migration of the IM 14.3 JBoss 6.4 to the JBoss 7.2 only. If the error is still happening then check the JBoss standalone xml file to see if it contains <any-ipv4-address></any-ipv4-address> and change it to to <any-address></any-address> instead.