Protection Engine 9 Console program fails to run: A fatal error has occurred. The application will now close
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Protection Engine 9 Console program fails to run: A fatal error has occurred. The application will now close

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Article ID: 270413

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Updated On:

Products

Protection Engine for Cloud Services

Issue/Introduction

After installing Protection Engine Console 9.0.1.4, when attempting to launch the program it aborts with an error box:   A fatal error has occurred. The application will now close

 

Environment

Release : 9.0.1.4

Cause

Local permissions were locked down more than usual. Windows UAC settings may be turned up high which requires the permission for most programs to be elevated at execution time.

Resolution

Try the following:

  • Open the Windows Desktop folder
  • Right click on "Symantec Protection Engine Console" and select  "Properties"
  • Click on the "Compatibility" tab at the top.
  • Check the box "Run as administrator" then OK.