When LaunchSmcGui is set to 0, details in the GUI disappear
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When LaunchSmcGui is set to 0, details in the GUI disappear

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Article ID: 270399

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Updated On:

Products

Endpoint Security Complete

Issue/Introduction

Symantec Endpoint Security (SES) is installed in a Citrix environment. 

The LaunchSmcGui = 0 registry key is set as per our best practices: 

Terminal Server resources are consumed by multiple instances of Symantec Endpoint Protection processes

With this key in place, the 'Enroll' button becomes available again under Help -> Troubleshooting, and the Policies section shows 'Waiting for data'. 

Environment

Citrix server, SEP 14.3 RU6 

Cause

The product is not able to access these details properly when LaunchSmcGui is disabled. 

Resolution

Despite the way the Help - > Troubleshooting window is displayed, the client is working properly. 

A fix is available in 14.3 RU8. With the fix in place, the cloud information and enroll button will correctly reflect the agents' cloud status. 

Additional Information

CRE-12159