When clicking on Add/Update licenses in Symantec Installation Manager (SIM) Nothing Happens.
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When clicking on Add/Update licenses in Symantec Installation Manager (SIM) Nothing Happens.

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Article ID: 270323

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Updated On:

Products

Client Management Suite IT Management Suite

Issue/Introduction

When going to Symantec Installation Manager to manage licenses, the end user may notice that nothing happens after clicking on Add/Update licenses.

Environment

Release: 8.7

Cause

Outdated version of Symantec Installation Manager

Resolution

There are times when end users do not upgrade Symantec Installation Manager (SIM) because they think they will upgrade their actual Altiris software.  This is not true.  It's important to upgrade SIM when prompted to do so to avoid strange issues with the product, like the one described in this article.  

To resolve this and upgrade Symantec Installation Manager do one of the following:

  • Open Symantec Installation Manager (SIM) settings, select update select Product Listing.
  • In case a notification on SIM update available appears – proceed with the SIM upgrade to the latest version.

In case you are unable to perform the upgrade in SIM, download the new SIM from the URL below and then install it manually over the old SIM:

  • To download SIM, go to the Broadcom Support Portal.
  • Or access the file directly under this link:
    https://www.solutionsam.com/solutions/8_7/symantecinstallationmanagersetup.exe

Note: If prompted, make sure that when you upgrade SIM manually, you select the same drive that you had before.