Performance QOS Data is getting queued up on Primary hub server for remote hub queue
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Article ID: 270232
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Updated On:
Products
DX Unified Infrastructure Management (Nimsoft / UIM)
CA Unified Infrastructure Management On-Premise (Nimsoft / UIM)
CA Unified Infrastructure Management SaaS (Nimsoft / UIM)
Issue/Introduction
Performance Data is getting queued up on Primary hub server.
Cause
- unsupported bulk sizes
- data_engine configuration
Resolution
data_engine settings changed:
- Increased thread_count_insert from 4 to 24
- Increased data_management_timeout from 7200 to 65536
- Decreased hub_bulk_size from 10000 (which is not asupported/advisable) to 1750
- Emptied remote hub queue which was severely backed up
- Increased hub_request_timeout from 120 to 240
- Decreased remote hub queue bulk_size to 1750
- Queue was manually emptied and after observing for 30 minutes or so, no further queue backup issues were seen.
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