Default Areas List in Service Point cannot be modified
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Default Areas List in Service Point cannot be modified

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Article ID: 270147

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

SDM Custom Categories not displayed on Service Point

Change in category names, enabling and remove/disabling does not reflect in Service Point.

 

Environment

Release : 17.3

Cause

Importing or adding too many categories to make more than the maximum of 5 categories in default areas corrupted the data

Resolution

Ran pdm_extract default_cat_mapping to view available categories

The output from the above command showed too many default_cat_mapping which impacted the default areas or caused data corruption. Backed up all available categories in the default area mapping by running the command:

pdm_extract default_cat_mapping > backup-cat.txt

Make a copy of the backup-cat.txt file

Use Notepad to edit the copy-backup-cat.txt file to trim the categories to the required maximum of 5 by removing all categories, only keeping the default.

Performed pdm_replace -f new-category.txt

 

Additional Information

Note: you should apply this only when regular web interface does not work