Duplicates of the Inventory and Application Metering Plugins Upgrade Policies - same name but different GUIDs
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Duplicates of the Inventory and Application Metering Plugins Upgrade Policies - same name but different GUIDs

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Article ID: 269987

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Updated On:

Products

Client Management Suite IT Management Suite

Issue/Introduction

There are duplicates of the Inventory and Application Metering Plugins Upgrade Policies in the SMP Console and they have the same name but different GUIDs.

Also, these plugins will not update.

Environment

ITMS 8.7

Cause

Corrupted Installation

Resolution

Try the following:

  1. Run a Repair of MSIs for the Inventory Plugin, which also will repair the Application Metering Plugin.
    a) Open SIM (Symantec Installation Manager) and click on "Repair installed products>Repair MSI-s



    b) Select "Altiris Inventory Solution" and click Next



  2. After that, run a Reconfigure on the Inventory Plugin.
    a) In SIM, click on "Repair installed products" > "Reconfigured installed products"



    b) Select "Altiris Inventory Solution" and click Next

NOTE: The above should fix the corruption that occurred during an installation and this should eliminate the duplicate policies, allowing the plugin upgrades to occur.

Additional Information

Inventory and Application Metering Plug-in installers stuck at retrying download (KB 267858)