Endpoint Protection クライアントのアンインストール後ネットワーク接続が利用できない
search cancel

Endpoint Protection クライアントのアンインストール後ネットワーク接続が利用できない

book

Article ID: 269935

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection (SEP) クライアントをコントロールパネルからアンインストールすると、ネットワークインターフェイスが利用できなくなる。エラーメッセージは表示されない。[デバイス管理] でネットワークアダプタにエラー状態が表示されることがある。

もしくは、SEP クライアントをアンインストールするために Cleanwipe を実行すると、以下のメッセージが表示されます:

Cleanwipe will stop processing the clean operation because the current user is both a member of the Network Configuration Operators group and the Administrators group.
Please remove the current user from Network Configuration Operators group and restart CleanWipe again.

Environment

  • SEP 14.x

Cause

この問題は、ユーザーアカウントが Administrators と Network Control Operators の両方のメンバーである場合に発生します。マイクロソフト社によると、ユーザーアカウントは両方のグループのメンバーになるべきではありません。

注: ユーザーが Network Configuration Operators グループと Administrators グループの両方のメンバーである場合、そのユーザーは Network Driver Interface Specification(NDIS)の Intermediate Filter ドライバーまたは Lightweight Filter ドライバーを使用する製品をインストールできません。エラーメッセージは表示されず、イベントログや setupapi ログにもメッセージは記録されません。ユーザーは [Network Configuration Operators] グループまたは [Administrators] グループのいずれかに属している必要があります。

Resolution

この問題を回避するには、Network Configuration Operators グループのメンバーではないアカウントを使用して SEP クライアントをアンインストールするか、Cleanwipe を使用します。

この問題がすでに発生している場合は、該当するネットワークインターフェースドライバを削除し、Windows に再インストールさせてください。

Additional Information

[英語文書] Network connections are not available after uninstall Endpoint Protection client