qos_processor queue monitor update failed checksum errors after hub communication failure
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qos_processor queue monitor update failed checksum errors after hub communication failure

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Article ID: 269891

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

After a hub communication failure due to corruption of a secondary hub tunnel client's certificate, the qos_processor displayed monitor update failed checksum errors in the log.

Environment

  • Release: 20.4
  • Component: qos_processor v20.45

Cause

  • Corrupted checksums/messages

Resolution

  • Resolved errors seen in the qos_processor.log by cold starting the qos_processor probe (Deactivate-Activate), then observing that is was clear of any further checksum errors.