Large CSV exports from CloudSOC are not being sent
search cancel

Large CSV exports from CloudSOC are not being sent

book

Article ID: 269749

calendar_today

Updated On:

Products

CASB Security Advanced CASB Gateway CASB Gateway Advanced CASB Audit CASB Security Premium

Issue/Introduction

When exporting a CSV of Exposed content from O365 Securlet, the email is never sent for the report. Other locations that can export a report in CSV format may or may not work.

Cause

The hard coded time limit for a report to generate is 1800 seconds or 30 minutes. If the report is too large, it could take longer than 30 minutes to generate. If so, no email will be sent.

Resolution

Try using the filters to create smaller reports and export the CSV.