Endpoint Protection Manager is unable to download new definitions
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Endpoint Protection Manager is unable to download new definitions

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Article ID: 269546

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Updated On:

Products

Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection Manager (SEPM) is currently facing issues with downloading new defintions and the installation using JDB is also not working.

SesmLu.log:

07/04 16:05:41 [1be8:0100] INFO(Low)   ProductUtil ConfProp: scm.agent.root=S\:\\Program Files (x86)\\Symantec\\Symantec Endpoint Protection Manager\\data
07/04 16:05:41 [1be8:0100] INFO(Low)   ProductUtil Data root = S:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\data
07/04 16:05:41 [1be8:0100] ERROR       SesmLu Unable to retrieve server and proxy info from datastore. Error: 80010703at SesmLu.cpp[1730]

.....

07/04 16:05:44 [19e4:2410] INFO(Med)   SesmLu SesmLuObjects DownloadedContent ServerProduct attribute missing in LUDCA.xml
07/04 16:05:44 [19e4:2410] INFO(Med)   SesmLu SesmLuObjects DownloadedContent ServerVersion attribute missing in LUDCA.xml
07/04 16:05:44 [19e4:2410] INFO(Med)   SesmLu SesmLuObjects DownloadedContent ServerLanguage attribute missing in LUDCA.xml
07/04 16:05:44 [19e4:2410] WARNING     SesmLu SesmLuObjects WARNING: DownloadedContent {5E614C71-552C-4DD2-B466-F23A4B46880B} not found in content catalog, reading LUDCA.xml further
07/04 16:05:44 [19e4:2410] INFO(Med)   SesmLu SesmLuObjects DownloadedContent ClientMoniker attribute missing in LUDCA.xml

Environment

Release: SEPM 14.3 RU6

Cause

An incorrect entry in conf.properties causing the definition updates to fail with below error code. SesmLu Unable to retrieve server and proxy info from datastore. Error: 80010703

Resolution

Conf.properties file contains incorrect path mapping.
(C:\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\tomcat\etc\conf.properties)

Incorrect Entry -
"scm.agent.root=s\:\\Program Files (x86)\\Symantec\\Symantec Endpoint Protection Manager\\data"

Correct Entry - (Data folder persisted on D: in this situation)
scm.agent.root=d\:\\Program Files (x86)\\Symantec\\Symantec Endpoint Protection Manager\\data 

1. Correct the entry as per your environment if found incorrect.
2. Delete the jdb files from "\Program Files (x86)\Symantec\Symantec Endpoint Protection Manager\data\inbox\content\incoming" folder
3. Restart all the SEPM services and rerun LiveUpdate.