Mobile App Acknowledged status missing
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Mobile App Acknowledged status missing

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Article ID: 269541

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Updated On:

Products

CA Service Desk Manager CA Service Management - Service Desk Manager

Issue/Introduction

When viewing a ticket in the mobile application that is in the "Open" status, the only next status available is "Closed".

When viewing the same ticket in Service Desk there is also an "Acknowledged" status.  Tickets in other statuses do not present the same problem.

Environment

CA Service Desk Mobile App

Cause

A defect was found in the code that would only affect multi-tenant Service Desk systems.  

Resolution

Please ensure that you have the latest version of the mobile app installed.

If you do and the issue still persists, contact Broadcom Support for further assistance.