DX OI Users are not able to login after DNS server changes
search cancel

DX OI Users are not able to login after DNS server changes

book

Article ID: 269148

calendar_today

Updated On:

Products

DX Operational Intelligence

Issue/Introduction

After DNS Servers has changed, the DOI login page is throwing an authentication failure error. 

 

 

Environment

Release : 21.3

Cause

New DNS Server details are not updated for the OpenShift.

Resolution

Resolution:

Change the DNS Operator on Open Shift 

Exp: https://docs.openshift.com/container-platform/4.8/networking/dns-operator.html

 

Workaround

https://knowledge.broadcom.com/external/article?articleId=257031#/

The above KB talk about k8s but it is applicable for Openshift environment as well.