Capture Snapshot Failure Email first run and new runs complete successfully.
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Capture Snapshot Failure Email first run and new runs complete successfully.

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Article ID: 268853

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Updated On:

Products

CA Identity Manager

Issue/Introduction

When the Scheduled Snapshot Report starts running, it sends out failure email in the first minute of its run.  After that it goes on and completes everything normally, and there are no issues with the report. This caused two failure e-mails one after the other and an immediate completed successfully e-mail.

Environment

Release : 14.4.2

Cause

Caused by Task Execution Diagnosis now available in 14.4.2.

https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/identity-manager/14-4/configuring/Logging-and-Task-Tracking/task-tracking-in-the-identity-server.html

 

Resolution

HF_DE566451.zip created.  Please reference DE566451.  This will be fixed in next CP and major release.

Additional Information

33428402

DE566451