Error when selecting install package in SEP Client Deployment Wizard
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Error when selecting install package in SEP Client Deployment Wizard
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Article ID: 268691
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Updated On: 10-07-2023
Products
Protection Suite Enterprise EditionEndpoint Protection
Issue/Introduction
When using the Client Deployment Wizard in the Symantec Endpoint Protection Manager (SEPM) to deploy an existing package, you receive the following error:
"Not able to process the specified package. Make sure that a valid package is selected".
Environment
Release : 14.x
Cause
The selected package is a self extracting .EXE file.
The SEPM is unable to process exported .EXE packages for use with the Client Deployment Wizard.
Resolution
Export a new package
In SEPM, click the Admin tab on the left.
Under Install Packages right click the package of your choice.
Click Export
Click Browse and choose the folder where the files should be placed.
Uncheck the box next to "Create a single .EXE file for this package"
Select relevant settings - Version, Installation features and settings, Policy mode and Export Settings
Note: You can leave all items as the default or choose the options you would like.
Click OK.
You can now point the Client Deployment Wizard to the newly exported package for deployment.