PAM-CMN-2275: Unable to retrieve Password Authority password for username CN=<User>. Error PAM-CM-0567: Failed to authenticate with the Password Authority Service.
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PAM-CMN-2275: Unable to retrieve Password Authority password for username CN=<User>. Error PAM-CM-0567: Failed to authenticate with the Password Authority Service.

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Article ID: 268652

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

Moved to a central LDAP directory, which contains CAC information. Then successfully imported the users from this LDAP directory via LDAP groups. When attempting to access systems errors below:

PAM-CMN-2275: Unable to retrieve Password Authority password for username CN=<User>. Error PAM-CM-0567: Failed to authenticate with the Password Authority Service.

Upgraded from 4.0.4 to 4.0.5. Reports from users as well reviewing session logs, can see instances of users having their PA user record rename from ####@mil to CN=<DN Name>. 

 

Environment

Release : 4.0

Cause

Fix created for DE555952 and 4.0.4 was added to 4.0.5. If on, 4.0.5 you will need the equivalent fix for 4.0.5. Fix for 4.0.5 is DE566629.

Resolution

Fix provided in 4.0.4 and new fix provided for 4.0.5. This will be included in subsequent PAM releases.

If needed for 4.0.4 or 4.0.5, please refer to the following DEs if a case is opened with L1 support:

DE555952 (Original DE and fix for 4.0.4)
 
DE566629 (Fix for 4.0.5)