Stopped receiving dashboard via scheduled email from Dashboard Designer
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Stopped receiving dashboard via scheduled email from Dashboard Designer

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Article ID: 268402

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM) CA Unified Infrastructure Management SaaS (Nimsoft / UIM)

Issue/Introduction

  • Since a few days, we stopped receiving email from our Dashboard created from dashboard designer.
  • Nothing has changed on the email server side  
  • We try to create a new schedule with no success. 
  • We cannot see anything in the wasp log. On the configuration section for email, there is no test button to help us find the bottleneck. 
  • We have perform a test with blat tool from the oc server with success

ERROR com.firehunter.dashboard.service.SchedulerService:runAction:196 [QuartzScheduler_Worker-1]   - Action failed:com.firehunter.dashboard.models.scheduler.EmailAction@607b5ee6
javax.mail.MessagingException: Could not convert socket to TLS;

Environment

  • Release: 20.4

Cause

- SMTP mail settings changed

Resolution

  • The error in the log calls out an issue converting the socket to TLS, so these settings may be the problem.
  • Confirm the settings used by the dashboard designer with the settings required by your SMTP server. You may have to contact your mail administrator to see if you are using the correct settings. It could be that the settings are incorrect. 
  • The error in the log calls out an issue converting the socket to TLS, so these settings needed to be adjusted.