Unable to sync Owner field during Rally-Clarity integration
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Unable to sync Owner field during Rally-Clarity integration

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Article ID: 268385

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

Issues during the sync between the Rally Owner (Drop-Down user)  field and the owner field (Clarity's Lookup).

 

Environment

Release: 16.1.1.

Cause

This issue is caused when custom lookups are configured at the Clarity attribute level to sync.

Resolution

To correctly synchronize data, administrators must make sure that each user's email address in Clarity and Rally is the same.

Three lookups in Clarity are utilized to synchronize Owner data between Rally and Clarity. You may connect any Clarity resource field to a Rally Owner field using the resource lookups that are displayed below.

  1. BROWSE_PROJMGR_NAME_ONLY: This is the out-of-the-box lookup for the Clarity Manager field.
  2. SCH_BROWSE_RESOURCE: Administrators creating a custom lookup (such as 'Clarity Owner’) are advised to use this lookup.
  3. BROWSE_PROJMGR