Configuration Policy settings are not getting applied on the Enterprise Server.
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Configuration Policy settings are not getting applied on the Enterprise Server.

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Article ID: 26838

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Updated On:

Products

CA Client Automation - IT Client Manager CA Client Automation

Issue/Introduction

By default, the Enterprise Server's 'Default Computer Policy' (or any custom created configuration policy) will not be applied on the Enterprise Server itself.

Environment

Client Automation - All versions

Cause

Configuration Policies can be applied only if a DSM Agent is present on a machine and since there is no Agent present on the Enterprise server any configuration policy change will not be applied on the Enterprise Server.

Resolution

Install a DSM Agent on the Enterprise Server pointing to a Domain Manager of your choice (with 'CAF SETSERVERADDRESS <domain manager>').

Once the DSM Agent is installed, the Enterprise Server will show up under 'All Computers' on the Domain Manager.

Create a new policy on the Domain Manager with the desired policy settings and distribute the policy to the Enterprise Manager unit listed under 'All Computers'.