Installation of Symantec Endpoint Protection 14.3 RU6 Fails on Windows 11 22H2
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Installation of Symantec Endpoint Protection 14.3 RU6 Fails on Windows 11 22H2

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Article ID: 268156

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Updated On:

Products

Endpoint Protection

Issue/Introduction

While attempting to install the endpoint protection client on Windows 11, the application produces an error saying that the installation has been interrupted and rolls back.

Checking the Windows Security application, on the Virus and Threat Protection tab, it says that Virus and Threat Protection is already turned off.
On the Firewall and network protection tab, it says that the Microsoft Defender Firewall is already turned off:

C:\ProgramData\Symantec\Symantec Endpoint Protection\<version>\Data\Install\Logs\SIS_INST.log shows following:

2023-04-27T19:24:32.331Z ERROR I SIS          CopyFile: failed to open source with error 0xC0000043 = A file cannot be opened because the share access flags are incompatible.  
2023-04-27T19:24:32.331Z ERROR I SIS        Copyfile: deletefile failed.
2023-04-27T19:24:32.331Z ERROR I SIS      Failed to copy non-transacted ccSettings file C:\ProgramData\Symantec\Symantec Endpoint Protection\14.3.9210.6000.105\NonTransactedTemp\file1 to C:\ProgramData\Symantec\Symantec Endpoint Protection\14.3.9210.6000.105\Data\Config\symresolver.dat failed.
2023-04-27T19:24:32.331Z ERROR I SIS         
2023-04-27T19:24:32.331Z ERROR I SIS        Dumping action parameters from the script:
2023-04-27T19:24:32.331Z ERROR I SIS          FileName=[C:\ProgramData\Symantec\Symantec Endpoint Protection\14.3.9210.6000.105\Data\Config\symresolver.dat]
2023-04-27T19:24:32.331Z INFO  I SIS        ExecuteScript() - Successfully set failure event.
2023-04-27T19:24:32.331Z INFO  I SIS    ExecuteScript() returning ACTION_FAILED_WITH_ROLLBACK

Environment

Endpoint protection 14.3 RU6 - RU7

Windows 11 22H2.

Cause

Some features of Microsoft Defender are still active and preventing the install from completing.

Resolution

  1. Open Windows Security.
  2. Ensure Virus and Threat protection are disabled.
  3. Ensure App and browser control are disabled.
  4. Attempt install of SEP.

Note: It may be necessary to use Cleanwipe to remove leftovers from the failed install.

https://knowledge.broadcom.com/external/article/178870/download-the-cleanwipe-removal-tool-to-u.html

Additional Information