AP malfunctioning in SEP for Linux client due to low disk space
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AP malfunctioning in SEP for Linux client due to low disk space

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Article ID: 267981

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After a successful installation or upgrade to any version of SEP client version 14.3 MP1 and earlier, you might see Auto-Protect component with Malfunctioning status, even though the installation completed successfully.
 
root@LinuxHost:~#/opt/Symantec/symantec_antivirus/sav info -a
Malfunctioning


root@LinuxHost:~#df
Available free disk space on local mounts:
Filesystem     1K-blocks     Used Available Use% Mounted on
udev              471372        0    471372   0% /dev
tmpfs              97192      780     96412   1% /run
/dev/nvme0n1p1  12126404 10317596   1792424  86% /
tmpfs             485944        0    485944   0% /dev/shm

Based on above outputs, the root directory available space is less than 2GB.

Environment

14.3 MP1 and earlier

Cause

For SEP client version 14.3 RU1 and later:

2 GB available disk space if /var, /opt, and /tmp share the same filesystem or volume
1 GB available disk space in each /var, /opt, and /tmp if on different volumes.
 

 

For SEP client version 14.3 MP1 and earlier:

The hardware requirements for SEP for Linux 14.3 MP1 and earlier suggests 1 GB of RAM and 7 GB of available hard disk space.

Reference: Symantec Endpoint Protection 14.3 MP1 Release Notes

 

Resolution

Increase the disk space, reinstall again SEPFL and restart the server.

Additional Information

Frequently Asked Questions for Endpoint Protection for Linux