重複したハードウェア ID のために SEP for Linux エージェントが管理サーバーに表示されない
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重複したハードウェア ID のために SEP for Linux エージェントが管理サーバーに表示されない

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Article ID: 267636

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Endpoint Protection

Issue/Introduction

Symantec Endpoint Protection Manager (SEPM, 管理サーバー) に管理されている Symantec Endpoint Protection (SEP)  Linux エージェントにおいて、他の端末とハードウェア ID が重複している結果、以下の問題が発生する。

  • Symantec Endpoint Protection Manager (SEPM) コンソール - [クライアント] タブ - <対象クライアントグループ> に SEP for Linux エージェントが表示されない。表示されても、しばらくすると表示されなくなる。
  • 異なるグループのポリシー設定が予期なく適用される。

Environment

  • SEPM および SEP エージェントのバージョン 14.x

Cause

SEP クライアントがインストールされた状態の Linux OS のスナップショットから仮想マシンが配備されました。そのため、複数の SEP クライアントが、同じ "ハードウェアキーとエージェント ID 、MAC アドレス" を報告します。

製品の実装上、SEP エージェントのハードウェアキーは最初の NIC の MAC アドレスの MD5 ハッシュとして計算されるため、同じ MAC アドレスを持つ仮想マシンは、重複したハードウェアキーが生成されます。

Resolution

この問題は SEP 14.3 RU8 で改修されました。14.3 RU8 では、ハードウェア ID は UUID (/sys/class/dmi/id/product_uuid) に基づいて生成されます。

回避策:

  1. 同じスナップショットから配備された仮想マシンの MAC アドレスを、固有の値に更新します。
  2. SEP エージェントを再インストールします。

Additional Information

重複したハードウェア ID を持つエージェントを特定するには、クローンクライアントの重複 ID を修復する の [ステップ 1: クライアントの特定] の項を参照してください。

 

[英語文書] Endpoint Protection clients for Linux disappear from Endpoint Protection Manager after couple of heartbeat interval