SMSMSE 7.10 Console connects to SMSMSE Server across loopback, but not from other Exchange servers
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SMSMSE 7.10 Console connects to SMSMSE Server across loopback, but not from other Exchange servers

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Article ID: 267612

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Updated On:

Products

Mail Security for Microsoft Exchange

Issue/Introduction

The console of Symantec Mail Security for Microsoft Exchange (SMSMSE) 7.10 connects to the SMSMSE server across loopback, but not from other Exchange servers.

SMSMSE is installed on an Exchange server.  When the SMSMSE console is opened, it connects to the local SMSMSE server automatically.  However, the SMSMSE console installed on another server does not connect remotely to the SMSMSE server component on the machine under investigation. Instead, a connection error appears.

Environment

Release : 7.10

Cause

Another application is using the configured port of SMSMSE server

Resolution

  1. In the registry editor, navigate to the following registry key:
    HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\SMSMSE\7.10\Server
    Note the value in the ServerPort

  2. If the value is not 8081 then on the remote instance of SMSMSE Console, try changing the port to match the ServerPort  value in the registry and re-connecting.
  3. To check which process is listening on the configured port, at the cmd prompt, type:
    netstat -ao | find "LISTENING" | find ":8081" 
    ...where 8081 is the port in the ServerPort value in the Windows registry. Expected output is similar to the following:   
      TCP    0.0.0.0:8081            EXAMPLEHOST:0              LISTENING       4567
    NOTE: The final column shows the PID of the process which is listening on port 8081 (or whichever port you checked)

  4. To check which process has that PID, type:
    tasklist | find "4567" 
    Expected output should be similar to the following:
    processname.exe           4567 Services                   0     29,856 K  
    If the left-most column of filtered output from tasklist does not show SAVFMSE.exe or SMSMSE.exe as the process name, some other application or service is using the configured port for the SMSMSE server.

 

Additional Information

If the port is consumed by Microsoft Exchange Mailbox Assistants, restarting the Exchange server may resolve the issue.