CA APM WebSphere Agent hangs application during start up.
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CA APM WebSphere Agent hangs application during start up.

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Article ID: 267533

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Updated On:

Products

CA Application Performance Management (APM / Wily / Introscope)

Issue/Introduction

After the  APM Agent for WebSphere is installed and configured, the application hangs during startup.

No errors are seen in both the Application server logs nor the CA APM Agent log. 

Environment

Release : WebSphere Liberty Profile 19.x.

CA APM Agent for WebSphere 2022.03.

Cause

Older version of Agent 2022.3

Resolution

The latest SaaS Agent 2023.5.1 resolved the issue