You want to know the location of your DLP Cloud Service Detector license
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You want to know the location of your DLP Cloud Service Detector license

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Article ID: 267340

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Updated On:

Products

Data Loss Prevention Cloud Service for Email Data Loss Prevention Cloud Detection Service Data Loss Prevention Cloud Detection Service for ICAP Data Loss Prevention Cloud Detection Service for REST Data Loss Prevention

Issue/Introduction

You are looking for the SLF - aka the "Symantec License File" for your DLP Cloud Service, and can't see it in the "Licenses" directory on your Enforce Server.

Environment

Release : 16.0

Cause

You have other SLF files but none of them appear to be for the DLP Cloud Services.

Resolution

The DLP Cloud Service is based on a subscription model, therefore, licenses for the Cloud Service are not imported in the way that license files as those for "on-premises" licenses.
 
Instead, as part of enrollment bundle process, the license for the service is established via the successful import of a digital certificate. When the service is connected in this way, the license for the associated Cloud Service appears in the list of entitlements on your Enforce Server - under System > Settings > General.

Additional Information

A Cloud Service license in the Enforce Server is "perpetual" meaning that it will not expire, but connection to the Cloud Service does require an active subscription - indicated by the presence of a non-expired Cloud Certificate.
 
For more information on this process of verifying your license, see this KB: Renew expiring cloud certificates (broadcom.com).