No Business Hours shading for View using Last 30 Days Time Frame
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No Business Hours shading for View using Last 30 Days Time Frame

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Article ID: 267324

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Updated On:

Products

Network Observability CA Performance Management

Issue/Introduction

When we select a report for 30 days, we cannot view the data with Business Hour

DX NetOps Performance Management Portal web server Dashboard View using Business Hours and a 30 day time range doesn't work. It shows a message "Business Hours Filter: Time Range does not support Business Hour Filter".

Environment

All supported DX NetOps Performance Management Portal releases

Cause

Business Hours doesn't support Daily Resolution which is the default for the OOTB "Last 30 Days" Time Frame in use.

Resolution

When using Views with Business Hours configured against Time Frames defaulting to Daily Resolution, modify the Resolution to Hourly or lower.

Edit the View and set the Resolution to Hourly or lower.

Additional Information

  • Not all Views support Resolution changes. Some require default resolution for a given time range.
    • When Resolution can't be changed the OOTB default resolution is used for the selected time range.
    • 'Last 14 Days' or lower Time Frame options support Hourly or lower Resolutions which are supported for use with Business Hours configurations.
    • 'Last 30 Days' or greater Time Frame options support Daily or greater Resolutions which are not supported by Business Hour configurations.
  • Reports using 30+ day time ranges along with lower resolution rates will require the user have the "Run Dashboards At Higher Resolution" Role Right assigned.
  • See the Role Rights and 'Set the Resolution for Reported Data' documentation topics for additional information.