"NY3903 UNABLE TO CHECK CA COMMON SERVICES LEVEL" starting Solve SSI
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"NY3903 UNABLE TO CHECK CA COMMON SERVICES LEVEL" starting Solve SSI

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Article ID: 267157

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Updated On:

Products

SOLVE:Operations Automation SOLVE: Access Session Management SOLVE:Access Session Management

Issue/Introduction

Starting the Solve SSI region, the following error message is issued:

NY3903 UNABLE TO CHECK CA COMMON SERVICES LEVEL - CACS MODULE NOT FOUND  

Environment

Components: Solve:Access - Solve:Operation Automation

Cause

The NY3903 error is caused by the SMF parameter set to YES in the SSI parameter member (NMDRVCTL ddname).   
This parameter is only used by Netmaster products, and so it can be disabled if the SSI region is used by Solve:Access and Solve:Operations products ONLY.                   

Resolution

You need to disable all parameters related to the Packet Analyzer feature as follows:    

  • SMF=NO 
  • PKTANALYZER=NO
  • PASMFWRITE=NO
  • PAEESTACK=NONE 

and then recycle the SOLVE SSI region.
                                                                           
Before stopping the SOLVE SSI region, you need to submit the following console command: 
 F solvessi,SMF DEREGISTER 
 to stop SMF exit registration.