Import on a Roadmap running for Multiple Days
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Import on a Roadmap running for Multiple Days

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Article ID: 267149

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

Import on the Roadmap is running in the magnitude of days and is not completing.

Environment

Release : 16.1.1

Cause

This is caused by a Bad Job status on the database. The job which imports the Items was set as "Not Scheduled" and so it was neither processing the request nor completing.

Resolution

We had to cancel the Job by updating it's status through the database. 

For SaaS customers, please create a case with Broadcom Support.