Global users' passwords are not syncing in AD
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Global users' passwords are not syncing in AD

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Article ID: 266988

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Updated On:

Products

CA Identity Suite

Issue/Introduction

Psync failing to sync global user passwords for some users, and in the psync logs it shows:

20230523.15:33:48. TID=5704. ! Warning: eTrust Admin user account '[username]' has not been found.
            LDAP error: No such object.

However, while searching the directory, the user exists

 

Environment

Release :  Identity Manager 14.4

Cause

This is due to new DCs did not install password sync agent

Resolution

Install password sync agents on new DCs