pdm_k_reindex fails with status 4
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pdm_k_reindex fails with status 4

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Article ID: 266818

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Updated On:

Products

CA Service Management - Service Desk Manager CA Service Desk Manager

Issue/Introduction

When running pdm_k_reindex the following error appears in the logs

EBR_REINDEX.LOG:

Indexing of document ID: KD:<ID> failed with status 4.


stdlog:

AHD10905:Search text '-' doesn't contain any significant words

Environment

Release : 17.3

Cause

Special character causing this issue

Resolution

1. Identify the Knowledge Base Article(s) with the problem using the ID noted in the logs.

2. Edit > Remove or change the '-' character from the Knowledge Document and run pdm_k_reindex